Knowledgebase
DI-10 HW V4.3 : Time synchronization issue with Series II processors
Posted by Jayashree Dinesh on 18 January 2018 09:30 AM
DI-10 ( H/W version 4.3 )  time synchronization issue with the Series II processors 

Symptom:

DI-10  (Hardware Version 4.3) records incorrect time stamp, when SOE (Sequence of Events) have been enabled on the module
Time stamps in the event log recorded can vary by almost one minute, which makes it hard to diagnose faults conditions.

DI-10 ( Hardware Version 3.2 and earlier) works correctly with regards to logging events with the correct timestamp, when SOE (Sequence of Events) have been enabled on the module.

Processor modules affected are:
  • CP-12
  • CP-11 (with T3)
  • CP-10/11 (with T)
  • CP-21
  • PC-1

Solution:

A firmware fix has been implemented to identify the version of DI-10 hardware, so the events will now be logged correctly irrespective of the hardware version of DI-10 modules being used.

The fix has been applied only to the CP-12, CP-11 (with T3) firmware, CP-11 ( with T), CP-21 for which details are below.

Please find the latest CP-12 firmware that addresses this problem here:

http://helpdesk.servelec-technologies.com/Knowledgebase/Article/View/833/82/cp-12-firmware-version-149a-and-release-summary

Please find the latest CP-11 (with T3) firmware that addresses this problem here:

http://helpdesk.servelec-technologies.com/Knowledgebase/Article/View/834/43/cp11-t3-firmware-146b

Please find the latest CP-11 (with T) firmware that addresses this problem here:

http://helpdesk.servelec-technologies.com/Knowledgebase/Article/View/982/43/cp-11-t-firmware-version-190a-and-release-summary

Please find the latest CP-21 firmware that addresses this problem here:

http://helpdesk.servelec-technologies.com/Knowledgebase/Article/View/981/42/cp-21-firmware-version-146c-and-release-summary


Note:


- A CP-11 with no Ethernet Option cards (Option T or T3) can be upgraded to the latest CP-11 (with T3) firmware, if using DI-10 (Hardware Version 4.3)
- The DI-10 (Hardware Version 4.3) is now not compatible with the following processor modules:
  • CP-10
  • PC-1
(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: